tsunodaIdeator I5 years agoUnknown client or client not enabled Hi all, While accessing web site : localhost/InnovatorServer , I am getting following error. "Unknown client or client not enabled" Please help me to resolve this issue.
santosh_gargIdeator I5 years agohi tsunoda, can you please share the solution for your problem if you have already resolved it.
Recent DiscussionsInstallation issue : ODBC Driver 18 SSL Provider errorTrain and onboard a team on Aras InnovatorChanging File Type Column Width in Relationship GridSolvedNoob question...SolvedxClassification Insufficient permissions