Getting Error message when I try to import "imports.mf" file created in another server

I am getting below error message, when I try to import file "imports.mf" into my local server.

Note: I stored the file in my documents and just gave the location in path.

My purpose here is, some of the methods and item types created in another server, I would like to export and import into my local server. So one of my colleagues sent me this "imports.imf" file which I am trying now to import using Import utility but getting below error message.

Please help and provide solution.

  • I tried saving it in different folder and then import but get same error

  • Hello,

    There's two possible issues that come to mind.

    1. Could you confirm that you have the full Import package and not just the imports.mf file? The full package should have both the imports.mf file as well as a folder for each package you are importing. You can see an example in one of our community projects here.
    2. Could you confirm that this is not a permissions issue by either placing this package in a folder like C:/Test/ or by running the import tool as an administrator?

    Chris


    Christopher Gillis

    Aras Labs Software Engineer