CorporateTimeZone not displayed in Innovator12SP3

Hi Community,

I tried to set the time zone in my Innovator 12SP3 test installation, but the time is not displayed in the top right corner. Has someone faced a similar issue and can give me some help?

I followed the instructions in the Configuring Internationalization guide. I created new Variable with the following values:

Variable: CorporateTimeZone
Value: W. Europe Standard Time
Default Value: W. Europe Standard Time

I then restarted the WWW-publishing service and started the "Update time zone data" action. But after several attempts I still wasn´t able to display the time in the top right corner. I have checked the time zone in my registry (HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Time Zones). My registry doesn´t contain a key that indicates the time zone of my current server. But I am not sure if this is really the main problem.

Has anybody an idea what could be missing? Many thanks!

  • Question solved. Turned out that this one is not a bug, but something new in Innovator 12. Time zone will only be displayed in the upper right corner, when it is different from your local timezone. When you´re in the same timezone, time will not appear. That´s simple caused by Innovator 12 design update.