Error 1720 during install

I need help! I cannot get Innovator to install in my server. I've run out of options. Any idea on what could be causing this issue?

Top Replies

  • I've found some more details in the event viewer: 

    Product: Aras Innovator -- Error 1720. There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor. Custom action ConfigureWindowsAuthenticationSettings script error -2146827864, Microsoft VBScript runtime error: Object required: 'WScript' Line 18, Column 3, 

  • Same problem here. Did you sort it out?

  • Hi Duncan and Fabio,

    I believe I have run into a similar issue. This is an issue with Windows installer, in my case I ended the installer task during installation and received a similar error. Have you tried re-registering the msi? You can try this by opening a command prompt as administrator and typing in the following command: msiexec /unregister, then press enter. Then to re-register type in the following command msiexec /regserver. After this try the installation again.

    Hope this helps!

    Nithin

  • Hi Nithin.

    Sorry didn't fix my error. Ran the commands exactly as you have described then reran the installer and got the same error.

  • Hi Nithin,

    I am facing the same problem and above answer did not help.

  • Hi Raghubudarp,

    Unfortunately I am unable to recreate this issue, but I am unsure if this is related to a windows installer issue or something with the msi being corrupted. Are you able to install other programs? Have you tried re-downloading and running the same msi?

    Best,

    Nithin

  • I'm having the exact same issue. I have admin privilege and the msi is located in my downloads folder (just tried putting in directly into C:\ and I got error 1303 admin privilege) Error 1720. 

    Happy Wheels

  • I finally succeeded  ! It was necessary to reset windows 10 (here)... I installed Aras Innovator by following Minerva's tutorial "How to install Aras Innovator in the Cloud" that used chocolatey packages. The installation process becomes even more straight forward...

    Please be precautious of the Aras Innovator version. The information above worked with Aras Innovator 12. (Latest Aras Major Release)

    Please consider the comment of Nithin Mahesh before considering my solution.

    Hope this helps ! See you around!

    Dimitri

  • I had the same problem, was fixed because I had deleted the Default Web Site in IIS. I recreated that and the install worked. Now its just a 503 error.