Unable to sign in as admin

I have just completed the installation and tried to launch the application on the server with http://server/innovatorserver as prescribed by the installation guide.

However, it triggers an authenticated from the server and a statement that it is from DIGEST. Have tried to enter server username and password but it doesn't allow me to get past the authentication.

Is there anything done incorrectly with the installation or server settings incompatibility that is causing this?

Advice appreciated.

  • Hello,

    The default login for a new install of Aras Innovator is the username admin with the password innovator. Can you confirm that you're trying to login with these credentials?

    If you're trying to login with these credentials, could you also let us know what the exact error message you're getting is?


  • Hi,

    We have tried may ways and now got pass this specific error. 

    We are now able to reach the login page which asks for username and password. The login box contains a line of text stating "your connection to the server is not private". When we key in the default username and password you mentioned above, we are unable to log in. The login pop up box remains with the username and password cleared.

    Would you be able to advise how to get over this?