First-time login: Invalid object name 'LOCALE'.

We have tried to install ARAS Innovator 12.0 on a PC a few times over the last couple of days and have hit various different errors when trying to login.

This time, I decided to delete the InnovatorSolutions DB that was created by the first install and have the install process recreate it.  Now, when trying to log in with admin/innovator for the first time, I get the error "Invalid object name 'LOCALE'."

How can I troubleshoot this?  Is there any additional information I should post?

Thanks,

Parents
  • Hello,

    I haven't seen this issue before myself, but I found some older forum posts that suggested this was an issue with the configuration of the SQL Server users. Typically the Aras Innovator installer handles this configuration of the users automatically, but I've seen people report other login issues when they tried to install Aras Innovator onto a machine that they did not have admin privileges for.

    I'd recommend trying to configure these users manually to see if that resolves the issue. Section 8 of the Aras Innovator installation guide covers how the users in SQL Server need to configured. You can find that document as well as some other useful guides here.


    Chris

    Christopher Gillis

    Aras Labs Software Engineer

Reply
  • Hello,

    I haven't seen this issue before myself, but I found some older forum posts that suggested this was an issue with the configuration of the SQL Server users. Typically the Aras Innovator installer handles this configuration of the users automatically, but I've seen people report other login issues when they tried to install Aras Innovator onto a machine that they did not have admin privileges for.

    I'd recommend trying to configure these users manually to see if that resolves the issue. Section 8 of the Aras Innovator installation guide covers how the users in SQL Server need to configured. You can find that document as well as some other useful guides here.


    Chris

    Christopher Gillis

    Aras Labs Software Engineer

Children
  • Hey Chris,

    Thanks for the response.  I have opened up the users in MS SQL Server Management Studio for the database and have checked the following roles to try to match what I read in the install guide.  Is this the correct spot I should be setting these?  Do these look correct to you?  I'm pretty new to all of this.

    Thanks,