Another 500 error, ARAS Innovator 12 installation

Hello, I am following the ARAS 12 guide and I have the following system/features setup

Applications/Versions:

Server Roles:

The features:

The System:

Logging on to SQL Server (mixed mode authentication) with the SA account.

I am navigating to the localhost thru IE

Any help would be appreciated!

Justin.

Parents
  • Hi Justin,

    Just looking at your screenshots it would appear that you have an older version of the .Net framework than what is required in the Install Guide. Please ensure your system has the following versions of the .Net framework and the ASP.Net Core bundle. 

    AJ

Reply
  • Hi Justin,

    Just looking at your screenshots it would appear that you have an older version of the .Net framework than what is required in the Install Guide. Please ensure your system has the following versions of the .Net framework and the ASP.Net Core bundle. 

    AJ

Children