Unable to open localhost\InnovatorServer in browser

Dear Team,

After successfully installing Aras Innovator and MSSQL, I am unable to start website "http://localhost/InnovatorServer". I am getting below error.

I have checked my IIS status and tried to start the Default Web Site. Got below error!

Current Windows Feature settings are as below.

When I tried to restart Windows Activation Services and World Wide Web Publishing Services. I get below error.

System Configurations:

Please advice me on how to fix the issue.

Regards,

Nagendra

Parents
  • Hi Nagendra,

    I haven't seen this issue before personally. After some looking around, it seems that one possibility for this error when starting the service is related to Windows Update. Could you try the fix suggested here and let me know if it resolves the issue?

    Chris

    Christopher Gillis

    Aras Labs Software Engineer

  • Hello Chris,

    I have tried the workaround and I still see the same error. Below image for your reference. 

    In RegEdit, I don't see "NanoSetup" variable as mentioned in the solution sec. of stackoverflow.

    Please help.

    Regards,

    Nagendra

Reply Children