Aras Innovator Installation

Hallo everyone,

I am having trouble installing the Aras Innovator.

Here is what I am using:

- Administrator Logon Access to IIS Server (Virtual Server)

- SQL Express Installation with admin privileges

- License Key issued from Aras

I used the complete installation method as mentioned in this tutorial video:

The Client used is the server as well in this case.

However I cannot complete the installation progress with the settings, that were put in when "Configure Database" appears.

Here is what I have to choose:

- Database Server: I am using a created Database Server called "DLS"

So it looks like: Database Server: (local)\DLS

When selecting "Create a new database" at Configuration Options, I have to choose

"Server authentication using the Login ID and password below" afterwards.

When selecting Login ID I put in: sa

When selecting Password I put in: Password2018!

as selected when creating the login and password. After selecting "Connect..." the next

options to choose are Database Login Options. Here I choose the following Logins:

DB owner login: innovator

Password: Password2018!

DB client login: innovator

Password: Password2018!

as created in SQL Express

After selecting Configure Database a window pops up: Database InnovatorSolutions already exists.

So then I tried using the option "Populate an exisiting database" in the configuration options. I chose connect for the databse login options and then configure database.

Like in the tutorial video the window says: The Innovator database will be installed and configured now. Would you loke to proceed?

After choosing "Yes" the following window pops up: It is required that populated database should have user with name "innovator_regular". This user must be associated with any login in SQL Server.

So then I tried "Use an existing database" in the configurations options. After selecting The innovator database will be installed and configured now. Would you like to proceed? I chose Yes.

After that I can choose Next at the bottom and afterwards "Install". Setup completes and then there a few security settings which need to be selected in the browsers. After that I user the Set .Net Security Tool and choose the URL for the Aras Innovator Installation mentioned in the tutorial video. The log file shows success.

Now when trying opening the link localhost... which is also mentioned in the tutorial video the browser shows the following:

HTTP Error 404.0 - Not Found

Can you help me now? What can I do to successfully test the IE / Mozilla browser?

Parents Reply Children
No Data