changing an existing Aras 12 installation

Hi

I wanted to install a second instance and code tree of Aras innovator12, like to have a dev server and a test server, so I followed the instructions to run changeGUID and indeed got the possibility to install a new instance of innovator with innovatorsetup

how do I edit the existing instance as we now have a problem with it, I tried to run the original installer and it took me to the new instance? I tried to run changeGUID again but it  still took me to the new installation?

thanks for any help or point to further documentation 

Mark Norris

Parents
  • Hi Mark,

    do you use the 'same' installer? Have you tried to use a fresh downloaded or copied version of the installer? It´s probably a registry problem. Maybe copy the copied installer to another folder location, then run the guid thing and try install again.

    Most of the time, maybe already a second data base does the job. At least when you don´t do a lot of codetree development.

  • Hi Angelalp

    I used the new installer which bizzarely took me to the old instance

    in fact the root problem is errors in .net and iis so the aras application never got the chance to run

    thanks for the input

Reply Children