loging failed Aras innovator 11 sp15

Hello All,

I do a successful installation using an existing database 'X' but I encountered an error :

When i restored the  database 'X' and finished the installation, i run all the sql scripts without error except the first one:

Even if I mount the user innovator_regular from Sql Server, db => security => logins => right-click innovator_regular, go to properties, assign it to the database 'X' in the User Mapping property and run again the query successfully(see pic below). The probleme still persist when tried to logged in (Invalid object name 'LOCALE'.). 

NOTE: i am able to connect using the InnovatorSolutions database. 

Parents Reply
  • Usualy, It should  be created automatically during installation but it doesn't when I install with (use an existing database).
    FYI: the instance i am trying to restore on aras 11 sp15 was installed on aras 11 sp10.
    Is there an impact on the connection if I haven't restored the code tree? according to my knowledge the connection(admin > innovator) must be established even if I have not yet restored the code tree or the vault, am i right ?

    I have just refresh the browser, try connecting again, i faced another issue !!:

    Any help please ?

No Data