Installing Aras kills IIS?

I have been trying to install Aras on a new server. I install IIS according to the various guides and installation documents. IIS runs fine and I can reboot the machine multiple times and the service seems stable.

As soon as I install Aras I get a 500.19 error when attempting to hit localhost, localhost/.../ throws a 500 error, and then after a reboot IIS will no longer start. I have tried various "fixes" from the forum but nothing is working. This is my 8th time through the install trying various things and I'm getting nowhere.

What is going on? How can I troubleshoot this?

Thank you

Parents Reply Children
  • This one is an issue that affects newer Innovator versions. I have seen it in 12SP7. IIS was killed completely after installing Innovator, literally nothing worked anymore.

    We were able to fix it this way:

    1. Go to C: \ Windows \ system32 \ inetsrv \ config \ applicationHost.config

    2. Remove the these 3 lines in the file. In our case IIS instantly worked again after this modification.