Error 1720 just when installation is about to complete

Hi, I am Nikhil. While installing Aras innovator 11 server, I am facing a problem just at the end when I am about to finish the installation. I am getting Error 1720 which says "There is a problem with this windows installer package......". I have checked on the internet and I am using the latest windows installer version V5.0. I am meeting all other requirements for the server as mentioned in installation manual. I would be grateful if I can get a solution to this. I have tried twice and failed at the same point. Regards Nikhil  
  • Hi Nikhil, Can you confirm that you have admin priviliges on the server you're installing to? Also, where is the installer msi located on the server? Eli
    Eli Donahue Aras Labs Software Engineer
  • I'm having the exact same issue. I have admin privilege and the msi is located in my downloads folder (just tried putting in directly into C:\ and I got error 1303 admin privilege) Error 1720. There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor. Custom action ConfigureWindowsAuthenticationSettings script error -2146827864, Microsoft VBScript runtime error: Object required: 'WScript' Line 18, Column 3, Thanks, Josh
  • I have the same error. Please advise.