Login failed for user 'innovator' - MSSQL

I actually found a locked thread that answers this after 20 or so comments. No answer is marked as accepted. There are other very similar threads. None have a screenshot to tell the story of what to do. It ends up I had to enable mixed mode auth for the db. One comment from 9 years ago eluded to this, but with no "How-to", so:

Right-click on DB name at root of tree and select "Properties". Enable Mixed-Mode as shown:

After this is done right-click on DB name again and select, "Restart".

Viola! Well, for me anyway. I really really really think the installer should have told me to do this.