Graph Navigation

I am trying to set up Graph Navigation as per below documentation

https://community.aras.com/b/english/posts/getting-started-with-graph-navigation

But after adding the graph view to an itemtype. i set all the required as per documentation . when i open the Graph i see screen as mentioned below

But i wanted to get rid of those  ARAS ID's marked in yellow , i just want structure to be visible. can you help me fix it 

  • Dear Sacha,

    Thank you for your response. i have made changes in JSON as per the suggestions. but i dont even see the color changes in my Graph.

    updated JSON in view cards

    {
    "container": {
    "type": "grid",
    "style": {
    "width": 290,
    "height": 90,
    "color": "#D8C6DA",
    "padding": {
    "left": 12,
    "right": 12,
    "top": 12,
    "bottom": 12
    },
    "rows": [
    {
    "height": 20
    },
    {
    "height": 16
    },
    {
    "height": 16
    },
    {
    "height": 16
    }
    ],
    "cols": [
    {
    "width": 22
    },
    {
    "width": 190
    },
    {
    "width": 35
    }
    ],
    "border": {
    "width": 1,
    "color": "#895591",
    "cornerRadius": 2,
    "shadow": {
    "horizontal": 2,
    "vertical": 3,
    "color": "#411348",
    "opacity": 0.5
    }
    },
    "cells": [
    {
    "content": "image",
    "content_binding": "icon",
    "col": 0,
    "row": 0
    },
    {
    "content": "text",
    "content_binding": "keyed_name",
    "col": 1,
    "row": 0
    },
    {
    "content": "text",
    "content_binding": "generation",
    "col": 2,
    "row": 0,
    "style": {
    "verticalAlignment": "top",
    "horizontalAlignment": "end",
    "font": {
    "size": 10,
    "family": "Tahoma",
    "weight": "normal",
    "color": "#777777"
    }
    }
    },
    {
    "content": "text",
    "content_binding": "name",
    "col": 1,
    "row": 1,
    "style": {
    "font": {
    "size": 12,
    "family": "Tahoma",
    "weight": "normal",
    "color": "#333333"
    }
    }
    },
    {
    "content": "text",
    "content_binding": "classification",
    "col": 1,
    "row": 2,
    "style": {
    "font": {
    "size": 10,
    "family": "Tahoma",
    "weight": "normal",
    "color": "#333333"
    }
    }
    },
    {
    "content": "text",
    "content_binding": "state",
    "col": 1,
    "row": 3,
    "style": {
    "font": {
    "size": 10,
    "family": "Tahoma",
    "weight": "normal",
    "color": "#777777"
    }
    }
    }
    ]
    }
    },
    "style": {
    "arrowhead": {
    "height": 17,
    "width": 7
    }
    }
    }

    and the output

    i was trying to debug , everything seems okay. but still nothing happening in my Graph.