Not able to install Aras 11sp9

Hi all,

I already installed Aras innovator 11Sp12 and it is working in system.When I installed Aras innovator 11sp9 it is showing Error as "The browser has failed the minimum browser requirement check. Please contact your system administrator to confirm your client against the platform requirements."

Can anybody please help.

Thanks.

Parents
  • Hello,

    Which browser are you trying to use for your 11.0 SP9 instance when you get that error? Also, is there a reason you need 11.0 SP9 installed as well if you already have 11.0 SP12?

    Chris

  • Hi Christopher,

    Our server is version 11.0 SP8, It is accessible in IE and Chrome, but I am not able to access it in the firefox (24, 38, 45, 60 ) ESR browser. I always get below warning.

    Warning.

    You are currently running browser "FireFox 45". The browser has failed the browser requirement check. Please contact your system administrator to confirm your client against the platform requirements.
    I tried all the stuffs available in internet, Please guide me anything to solve this.
  • Hi Vishwa,

    Firefox 45 ESR should be supported by 11.0 SP8. Could you make sure that you have followed the steps in the Client Setup Guide for Firefox on Windows? You can find this guide in the /Documentation/ folder in your 11.0 SP8 CD Image. Alternatively, you can find the guide for 11.0 SP9 on the Aras website which I don't believe contains any differences from the SP8 guide.

    Chris 

  • Hi Christopher, 

    Thanks for the reply, yes I have read that document, did all the settings. I think it is not problem with the ARAS version, because I am able to access the different server with same version. 

    It might be server configuration I guess. I will contact server team people. 

    Once again thanks

    Regards,

    Vishwa

Reply
  • Hi Christopher, 

    Thanks for the reply, yes I have read that document, did all the settings. I think it is not problem with the ARAS version, because I am able to access the different server with same version. 

    It might be server configuration I guess. I will contact server team people. 

    Once again thanks

    Regards,

    Vishwa

Children
No Data