Innovator & Chrome

Hello -

I just installed Innovator 12sp4 on a new laptop.  I am able to login with IE and Firefox but with Chrome (which I would prefer to use) doesn't work.  After I enter username and password and submit the login form, the request is sent (I see the "waiting" message in the lower left of the window), then the screen is quickly repainted to the login page with the username and password fields empty.

I am using Chrome Version 84.0.4147.105 (Official Build) (64-bit).  I have disabled all extensions except Google apps.  And I did enter both localhost and local computer name in Chrome's pop-up "Allow" section.  I can't find any other suggestions on this forum on what else to attempt.

I would appreciate any recommendations for resolving this.  Thank you.


  • Hi Michael Wagner,

    Could be a caching issue with Chrome. Have you tried clearing your cookies, caching images, history, and then reattempting login? 



  • Hello Nithin -

    Yes, I have liberally cleared cache during my testing.

    I tested 3 different Windows 10 PCs/laptops with the same version of Chrome against the installed Innovator server.  Only 1 of the 3 works; the other 2 behave as described.  Maybe it is OS related?


  • Hi Michael,

    Google Chrome implemented some cookie policies that can cause authentication can fail in some cases. This has been fixed in our more recent service packs, but you might still see this in 12.0 SP4.

    As a temporary solution, you can follow the two URLs below and set both of these cookie related flags to disabled.



    Christopher Gillis

    Aras Labs Software Engineer

  • Hello Christopher -

    That worked!  Thank you very much.

    This discussion can be closed.  But I will be flagging it for future reference.


Reply Children
No Data