Office connectot error

Hi all,

I just installed the connector for Office suite, and when connecting to Aras data base, I am getting the following error:

Thanks in advance.

Parents
  • Apopo,

    The 401 Unauthorized error would most likely be returned if you had a problem with your login information. Can you describe the steps you took before that error appeared? Typically I would expect you'd have had to log in, and then either got accepted or rejected by the login page. 

    Alternately, it might be the result of a version mismatch. Which version of Aras Innovator are you trying to connect to, and which version of the Office Connector are you using?

    Skyler C.

  • Hello Skyler,

    Thanks for the quick response.

    The connector is well installed, when trying to create new aras document from Word, a windows is opened and I have to fill the Database, username and password as in the image below :

    When I click on Login, I get the error. 

    I am using Aras 12.0 and the connector is 11.0. Is there any problem with this? Otherwise how can I get the 12.0 connector?

    Ayoub

  • Ayoub,

    A major version mismatch would tend to create problems. Service packs and revisions tend to intermix more easily.

    Where did you get the 11.0 office connector? I would expect you (or someone in your organization) to have access to the subscriber portal, which would have downloads for the latest Office Connector. 

    Skyler C.

Reply
  • Ayoub,

    A major version mismatch would tend to create problems. Service packs and revisions tend to intermix more easily.

    Where did you get the 11.0 office connector? I would expect you (or someone in your organization) to have access to the subscriber portal, which would have downloads for the latest Office Connector. 

    Skyler C.

Children
  • There's also an FTP site, if you used that to get Office Connector 11.

  • Skyler,

    Thank you very much for the help.

    I installed the version 12 and I have no longer the previous message error. But, still can't connect to Aras, I am getting now the following errors : 

    And when I click Yes and I have the following message : Cannot decrypt value

    Thanks for the help.

    Ayoub

  • Ayoub, 

    In the past, I've most often seen that error crop up when someone is using an old browser. IE8 and previous doesn't have an addEventListener. You might also be running in some kind of compatibility mode, making your browser think you're in IE8. What browser is it opening in?

    (I've also seen it as an error in Javascript methods, but I wouldn't expect you to have any custom methods in a relatively fresh install.)

    Skyler C.

  • Hi Skyler,

    Thanks again for the response. 

    In fact I am working with Chome 83. But, I don't see why it will be related to my browser.

    I am getting the error when trying to connect to Aras database from my Word plugin.   

    Regards,

    Ayoub