Data Synchronization Services: Error while importing source innovator instance

Hello ALL,

I'am trying to import different AML packages for the source innovator instance and i have faced an issue (see screenshot below)

Any help on this please ?

  • Hi Mouad

    Most likely some reference is missing in the package. Check the package and ensure that all item types, permissions, etc. are added to the package. You can also check the logs in Import utility folder.

    Thank You

  • Hi Gopikrishnan,

    I don't think that i missed something as this is the first step to do (importing the AML packages) after the installation of agent service and Data Synchronization Services Application

  • Hi mouad,

    Which version of Aras Innovator are you using?

    Chris

  • Hi Chris,

    I'm using Aras innovator 11 SP15

  • Hi mouad,

    I tested this in a local 11.0 SP15 instance, but I wasn't able to reproduce this issue. Gopikrishnan is likely right there is some ItemType referenced by this package that does not exist. 

    Could you confirm that the ConversionServer is also installed per the prerequisites? For more details about this error, you can also check the logs of the import tool to find which query exactly is causing the error. This should help us track down what the missing reference is. You can check this in the /logs/ folder that should be in the same location as the .exe of the Import tool.

    The best way to generate these logs is to delete any existing logs, run the import again to cause the failure, and then check the resulting log file that's generated. This will help minimize the amount of information that you have to look through. The query that's causing the error should be near the bottom of this generated log file.

    Chris