Applications installation in V12SP1

Hi everyone,

after installing V12SP1, I'm going to install some other applications like Technical Documentation(12.0R1), QMS(12.0R1), MPP(12.0R1)etc.

However, when installing with "Aras Update" tool, it happens error. From log file it records "Aras.Tools.ArasUpdateGui.Logger Required version of Innovator 12.0 None", so, the reason is probably version incompatibility? Will the compatible version of such applications be released soon?

BTW, I remember there was previously an applications-matrix for compatible versions check on the website, but cannot find it now.

Best wishes

chenze  

Parents
  • Hi Christopher,

    many thanks for the quick reply.

    Great, that's the reason of this issue. Now it's solved. The installation is successful, and the matrix is exactly what I mentioned. Thank you so much.

    Best wishes

    chenze

Reply
  • Hi Christopher,

    many thanks for the quick reply.

    Great, that's the reason of this issue. Now it's solved. The installation is successful, and the matrix is exactly what I mentioned. Thank you so much.

    Best wishes

    chenze

Children
No Data