classification options not coming on client machine

hi,

classification options not coming on client machines, everything working fine on server. kindly help me in resolving it.

refer below snap, yellow highlighted options not coming on clients machine

yellow highlighted options not coming on clients machine

Parents
  • Hello,

    Could you let us know what version of Aras Innovator and what browser you are using? Are you testing this on the same browser on both the client's machine and the server?

    Chris

    Christopher Gillis

    Aras Labs Software Engineer

  • Hi Chris,

    We are using [ARAS 11 Build version 6073] and we are using same browser [firefox 31 esr] on both client and server.

    Also we have tried other options like firefox 38 esr and IE 9, 10, 11 as per given specification in documentation, we have cleared cache and temp files but not getting classification options. Need your valuable support in resolving it.

     

  • Hello,

    I looked through our old issues filed against the first release of version 11.0, but I didn't see anything related to the issue you're seeing.

    Could you try opening up your browser developer tools (typically launched by pressing F12) just before opening the classification dialog to see if there's an error being thrown silently?

    Chris

    Christopher Gillis

    Aras Labs Software Engineer

  • hi,

    we are not getting any error in browser developer tools. Refer below snap.

    help in giving some solution since all our work got stuck due to it.

  • Hello,

    In older releases of Aras Innovator 11.0, there were a number of client settings that needed to be configured in the browsers. Could you check to make sure that the client you're seeing this behavior on has all of these settings configured properly?

    IE

    Firefox

Reply Children
No Data